1:1상담  |  FAQ  |  질문 및 답변
HOME > 고객지원 > 바이러스/보안업데이트 안내
   
  아래한글 임의코드 실행 취약점 보안 업데이트 권고
  글쓴이 : 3NET     날짜 : 13-11-11 13:27     조회 : 16114    
개요

한글과컴퓨터社의 아래한글 등 오피스 프로그램에서 임의 코드실행이 가능한 취약점이 발견됨 [1]
- 공격자는 특수하게 조작한 웹페이지 방문 유도 또는 웹 게시물, 메일, 메신저의 링크 등을 통해 특수하게 조작된 한글문서(HWP)를 열어보도록 유도하여 임의코드를 실행시킬 수 있음
영향 받는 버전의 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 보안 업데이트를 권고함

설명

Hwp ActiveX Control 취약점, 한/셀 버퍼오버플로우 취약점 등을 해결한 보안 업데이트 (보안 #13)

해당 시스템

영향 받는 소프트웨어
<한컴오피스 2010 SE+>
- 한컴오피스 2010 SE+ 공통 요소 : 8.5.8.1455 및 이전 버전
- 한/글 2010 SE+ : 8.5.8.1375 및 이전 버전
- 한/쇼 2010 SE+ : 8.5.8.1437 및 이전 버전
- 한/셀 2010 SE+ : 8.5.8.1292 및 이전 버전

<한글과컴퓨터 오피스 2007>
- 한글과컴퓨터 오피스 공통 요소 : 7.5.12.673 및 이전 버전
- 한/글 2007 : 7.5.12.674 및 이전 버전
- 슬라이드 : 7.5.12.883 및 이전 버전
- 넥셀 : 7.5.12.739 및 이전 버전

해결 방안

한글과컴퓨터 홈페이지에서 보안업데이트 파일을 직접 다운로드 받아 설치하여 아래 버전으로 업데이트
- 다운로드 경로 : http://www.hancom.co.kr/downLoad.downPU.do?mcd=001
<한컴오피스 2010 SE+>
- 한컴오피스 2010 SE+ 공통 요소 : 8.5.8.1459 및 이상 버전
- 한/글 2010 SE+ : 8.5.8.1382 및 이상 버전
- 한/쇼 2010 SE+ : 8.5.8.1444 및 이상 버전
- 한/셀 2010 SE+ : 8.5.8.1299 및 이상 버전

<한글과컴퓨터 오피스 2007>
- 한글과컴퓨터 오피스 공통 요소 : 7.5.12.674 및 이상 버전
- 한/글 2007 : 7.5.12.676 및 이상 버전
- 슬라이드 : 7.5.12.884 및 이상 버전
- 넥셀 : 7.5.12.740 및 이상 버전
한글과컴퓨터 자동 업데이트를 통해 최신버전으로 업데이트
- 시작 → 모든 프로그램 → 한글과컴퓨터 → 한글과컴퓨터 자동 업데이트





문의사항

한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

기타

Hwp ActiveX Control 취약점은 KrCERT 홈페이지를 통해 lokihardt@ASRT님께서 제공해주셨습니다.
한/셀 임의코드 실행 취약점은 KrCERT 홈페이지를 통해 임성열(limsy)님께서 제공해주셨습니다.

[참고사이트]
[1] http://www.hancom.co.kr/downLoad.downPU.do?mcd=001



자료출처 : 인터넷침해대응센터(www.krcert.or.kr)

   

회사소개  |  이용약관  |  개인정보보호정책  |  이메일수집거부  |  고객지원  |  FAQ
상호명 : (주)쓰리넷 / 대표 : 김상환 / 사업자등록번호 : 119-86-44311 / 통신판매업 신고번호 : 제0447호 / 개인정보관리 책임 : 김옥미
소재지 : 서울 은평구 은평로4길 12-3,A동802호 / 대표전화 : 02)322-4663 / E-mail :account@3net.co.kr
COPYRIGHT ⓒ 2007 3NET. ALL RIGHTS RESERVED.